Notetaker failing to join meetings
Incident Report for Jiminny
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 13:23 UTC
Investigating
We are seeing issues with Amazon Web Services. This is affecting Notetaker recordings on video! We are working with them to fix this ASAP for you!
Posted Nov 05, 2021 - 12:52 UTC