Video services failing
Incident Report for Jiminny
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 13:13 UTC
Monitoring
Our provider applied a subsequent fix and we are observing service recovery. We are continuing to monitor the situation.
Posted Apr 08, 2020 - 12:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2020 - 12:06 UTC
Identified
Our video provider are experiencing an issue with video services. A fix is being implemented.

This may cause screenshare or webcams to not work.
Posted Apr 08, 2020 - 11:51 UTC
This incident affected: Video Services.