Delays in processing activity
Incident Report for Jiminny
Resolved
This incident has been resolved.
Posted Dec 06, 2018 - 19:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2018 - 15:30 UTC
Investigating
We are seeing an uplift in errors importing media files from our service provider. This is causing a backlog of activities awaiting processing.
Posted Dec 06, 2018 - 15:17 UTC
This incident affected: Audio-Video Pipeline.