Zoom meetings are not streaming
Incident Report for Jiminny
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 19:21 UTC
Monitoring
Zoom have implemented a fix and are monitoring the impact.
Posted Feb 02, 2021 - 19:21 UTC
Update
Zoom have acknowledged an issue with webhooks and posted an update to their status page:

https://status.zoom.us/incidents/q5xmpmkyzpkx
Posted Feb 02, 2021 - 17:16 UTC
Investigating
Our systems have detected an uptick in failure to stream Zoom meetings into Jiminny.

The disruption appears to be due to the Zoom side of the streaming service. We're working with Zoom support to understand the impact.
Posted Feb 02, 2021 - 16:59 UTC
This incident affected: External Conference Systems (Zoom Meetings).