Voice and Conference issues
Incident Report for Jiminny
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 05, 2018 - 20:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Nov 05, 2018 - 17:18 UTC
This incident affected: Conference (Voice - PSTN, Voice - Web Audio).