Intermittent platform outage
Incident Report for Jiminny
Resolved
As of 20:33 UTC all services are operational. We sincerely apologize for the inconvenience caused.
Posted 12 months ago. Oct 05, 2018 - 20:41 UTC
Identified
We have been informed that our service provider Amazon Web Services (AWS) are experiencing issues in the Ohio (US) region.

This is causing intermittent service issues. We are working with AWS to resolve this issue.

More information is available at https://status.aws.amazon.com/

Next update at 20:15 UTC.
Posted 12 months ago. Oct 05, 2018 - 19:43 UTC
This incident affected: Conference (Voice - PSTN, Voice - Web Audio, Video Services), Softphone (Outbound Dial), and Coaching Platform (Dashboards).