Live streaming Zoom meetings are failing
Incident Report for Jiminny
Resolved
As of 16:45 UTC Zoom streaming is operational again.

The impact caused the majority of meetings from 07:00 UTC to not stream, and therefore are not playable in the Jiminny platform. If customers had local or cloud recording active, those recordings will be available in their Zoom account.

The team sincerely apologizes for the inconvenience.
Posted Jan 21, 2021 - 19:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 16:47 UTC
Identified
We have identified the issue with Zoom being unable to connect to our encrypted stream endpoints. Whilst we wait for an update from Zoom, we are restoring unencrypted endpoints. We'll update once more when this is completed.
Posted Jan 21, 2021 - 16:04 UTC
Investigating
We are investigating an uptick in reports of live streams stuck in "Preparing" state.

We are working with our providers to understand the root cause.
Posted Jan 21, 2021 - 14:51 UTC
This incident affected: External Conference Systems (Zoom Meetings).