Zoom stream failures
Incident Report for Jiminny
Resolved
From 10:00 UTC until 18:00 UTC, Zoom meetings may not have streamed to Jiminny Platform, or in some cases may have streamed but not processed. This was due to a configuration change. We're very sorry if your meeting was affected.
Posted Apr 29, 2021 - 20:57 UTC
Identified
We've identified an issue where Zoom meetings are failing to record or process. A fix has been implemented and deploying to production environments.
Posted Apr 29, 2021 - 16:28 UTC
This incident affected: External Conference Systems (Zoom Meetings).