EU platform is experiencing session timeout issues.
Incident Report for Jiminny
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 12:52 UTC
Identified
We are currently investigating the issue that is preventing some users from logging in.
Posted Mar 02, 2023 - 11:51 UTC
This incident affected: Coaching Platform (Dashboards, Reporting, OnDemand, Live Coaching, Playback, Audio-Video Pipeline, Transcription Engine).