Network performance issues
Incident Report for Jiminny
Resolved
The Jiminny Conference was unavailable between approximately 09.45 and 10.10 EDT due to an issue with a third-party CDN provider. This issue has now been resolved and we're removed that provider as a point of failure for conferences.
Posted 3 months ago. Jul 02, 2019 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 02, 2019 - 14:25 UTC
Identified
We've identified a networking issue with Cloudflare. This is affecting a number of services including the Web Conference and HubSpot integrations.

We're following the incident at https://www.cloudflarestatus.com/ and working on mitigations.
Posted 3 months ago. Jul 02, 2019 - 14:18 UTC
This incident affected: Conference (Voice - Web Audio, Video Services) and CRM Integrations (HubSpot).