Elevated Call Errors
Incident Report for Jiminny
Resolved
AWS has marked this incident as resolved. We are not seeing any other issues at this time. Sorry for any inconvenience this caused
Posted 5 months ago. May 03, 2019 - 18:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 03, 2019 - 18:18 UTC
Identified
We're experiencing intermittent errors processing calls and meetings. This might cause calls to fail.

This is due to an issue with an upstream provider AWS. More details https://status.aws.amazon.com/

Next update in 20 minutes.
Posted 5 months ago. May 03, 2019 - 17:55 UTC
This incident affected: Conference (Voice - PSTN), Softphone (Outbound Dial, SMS), and Audio-Video Pipeline.