Voice services terminating in US-East
Incident Report for Jiminny
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 17:52 UTC
Monitoring
Our service provider has identified and addressed the outage. We're now seeing all calls successfully establishing audio in both directions. We'll continue to monitor and update this status with new information if necessary.
Posted Feb 14, 2020 - 17:37 UTC
Investigating
We are observing an Increase in calls being terminated due to no audio being received. Our service provider is investigating and we will provide further updates in 1 hour
Posted Feb 14, 2020 - 16:51 UTC
This incident affected: Jiminny Voice (Outbound Dial) and Voice - PSTN, Voice - Web Audio.