Video services fail to start
Incident Report for Jiminny
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 08:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2020 - 08:17 UTC
Update
The issue is isolated to the Germany region and a fix has been implemented.
Posted Apr 09, 2020 - 08:13 UTC
Identified
We've seen an uptick in new failures for video services, including webcam and screen sharing.

Our engineering team has escalated this to the service provider.
Posted Apr 09, 2020 - 08:00 UTC
This incident affected: Video Services.