Zoom meetings fail to stream
Incident Report for Jiminny
Resolved
The root cause has been identified. The issue is resolved.
Posted Mar 19, 2020 - 08:25 UTC
Identified
Following on from previous issues with the Zoom platform, we are seeing another increase in failures to access Zoom streams.
Posted Mar 18, 2020 - 17:29 UTC
This incident affected: External Conference Systems (Zoom Meetings).