Intermittent errors
Incident Report for Jiminny
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 28, 2019 - 12:18 UTC
Monitoring
Our search cluster is now fully restored and we're no longer seeing errors.
Posted 3 months ago. Jun 28, 2019 - 12:17 UTC
Identified
We've identified one of our search nodes failed. This has been removed from the cluster.

We expect to see an improvement in service availability.
Posted 3 months ago. Jun 28, 2019 - 12:10 UTC
Investigating
We've seen an uplift in error rates throughout the platform.
We're in the process of investigating the failing service.

Next update in 10 minutes.
Posted 3 months ago. Jun 28, 2019 - 12:07 UTC
This incident affected: Conference (Voice - PSTN, Voice - Web Audio, Video Services), Softphone (Outbound Dial), and Coaching Platform (Dashboards, Reporting, OnDemand, Live Coaching).