Increased latency and timeouts using the voice products
Incident Report for Jiminny
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 20:39 UTC
Monitoring
Mitigations have been put in place around network appliances, we are observing recovery
Posted Aug 31, 2020 - 20:04 UTC
Update
Roughly 20% of calls are impacted. We await updates to resolution.
Posted Aug 31, 2020 - 18:56 UTC
Investigating
Our upstream provider is experiencing network issues: https://status.twilio.com/incidents/csdzwn7fl16s

This may cause the following issues:
- outbound calls taking extended time to connect or timeout
- inbound calls not routing to your phone
- sms not being sent

We apologise for the inconvenience
Posted Aug 31, 2020 - 17:43 UTC
This incident affected: Jiminny Voice (Outbound Dial, SMS) and Voice - PSTN, Voice - Web Audio, Video Services.