Call Failures on East Coast (US)
Incident Report for Jiminny
Resolved
Service is fully restored.
Posted over 1 year ago. Mar 02, 2018 - 17:49 UTC
Monitoring
Services are recovered. We are continuing to actively monitor.
Posted over 1 year ago. Mar 02, 2018 - 17:38 UTC
Identified
The upstream provider has identified the issue.
Posted over 1 year ago. Mar 02, 2018 - 17:17 UTC
Investigating
We are experiencing increased packet loss on outbound and inbound calls related to networking failures on the East Coast US. Team is working to adjust traffic to fully restore service
Posted over 1 year ago. Mar 02, 2018 - 16:51 UTC