Outage in US-East location
Incident Report for Jiminny
Resolved
Between 07:11 AM and 07:45 AM UTC we experienced impaired Internet connectivity in the US-EAST-2 Region.
For the majority of users, this caused services to be unavailable.

The issue has been resolved and the service is operating normally.
Posted over 1 year ago. May 31, 2018 - 08:11 UTC
Monitoring
We are seeing service recovery as the network issues are fixed.
Posted over 1 year ago. May 31, 2018 - 07:50 UTC
Identified
We have traced this to underlying problems with Amazon Web Services "us-east-2" region.
Many services are unavailable in this region.

See http://status.aws.amazon.com/ - "12:36 AM PDT We are currently investigating connectivity issues in the US-EAST-2 Region."
Posted over 1 year ago. May 31, 2018 - 07:46 UTC
Investigating
A major outage is affecting our service provider in the US. Requests to Jiminny may fail or timeout.

Another update within 30 minutes
Posted over 1 year ago. May 31, 2018 - 07:33 UTC
This incident affected: Conference (Voice - PSTN, Voice - Web Audio, Video Services, Office Calendar Sync, Google Calendar Sync), Softphone (Outbound Dial, SMS), and Coaching Platform (Dashboards, Reporting, OnDemand, Live Coaching).